南浪琴(nanqinlang) bbr脚本

简介

由于Google BBR非常新,任何低于4.9的linux内核版本都需要升级到4.9及以上才能使用,故若VPS本身内核版本较低的话,只有KVM架构的VPS才能使用本教程升级内核并使用,openvz的VPS用户若内核版本较低则无法使用!

项目地址:https://github.com/nanqinlang

下载&运行脚本

centos:

 wget --no-check-certificate https://github.com/tcp-nanqinlang/lkl-rinetd/releases/download/1.1.0-nocheckvirt/tcp_nanqinlang-rinetd-centos-nocheckvirt.sh

运行脚本:sh tcp_nanqinlang-rinetd-centos-nocheckvirt.sh

debian or ubuntu :

wget --no-check-certificate https://github.com/tcp-nanqinlang/lkl-rinetd/releases/download/1.1.0-nocheckvirt/tcp_nanqinlang-rinetd-debianorubuntu-nocheckvirt.sh

运行脚本:sh tcp_nanqinlang-rinetd-debianorubuntu-nocheckvirt.sh

End
版权声明:若无特殊注明,本文皆为( 吴尼玛 )原创,转载请保留文章出处。
吴尼玛

吴尼玛

人生在世,无需多言,你当自己是看客,我却不能假装你没有来过。

emlog隐藏指定分类文章
hostloc PHP自动签到脚本,更新版本

发表评论

    avatar
    假装提交肿...